HomebulletScriptsbulletTag: ie (1 results)
  1. Old IE Alert
    94 total visits
    Old IE Alert is a WordPress plugin for alerting old IE users to upgrade their browser. If the visitor uses IE7 or lower, a bar appears at the top of the page, alerting him that his browser has deprecated and he should upgrade. Links for newer Internet Explorer, Firefox, Google Chrome or Safari are displayed. Requirements:- WordPress 3.3.2 or Higher ...
Pages 1 of 1« 1 »