SWeTE 0.2.3

A reverse proxy PHP script, capable of providing translations on the fly for any website, with optional Google Translate integration

SWeTE can be used in providing dynamic translation system to sites not using any kind of special i18n files and technologies like gettext.

SWeTE relies on a data and string capturing system which intercepts content before it's displayed on the user's side and replaces it with the translated content.

This makes SWeTE perfect for using with any static site, running on any kind of technology, programming language or server configuration.

SWeTE doesn't even need to run on the same machine.

Requirements:
- PHP 5.2 or higher
- MySQL 5 or higher
- DOM and mb_string PHP extensions
- mod_rewrite enabled

License type: GPL
Date added: 1 year, 2 months 23 days ago | Last updated: 1 year, 2 months 20 days ago

More popular Utilities & Tools

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

swete-server-0.2.3
  • .htaccess
  • 120 Bytes
  • 12/10/2011 15:32:36
swete-admin
js
swete
ui
PageApprover
tables
webpages
jobs
Hot Scripts
Sponsors