SAXY XML parser 1.0

SAXY is a Simple API for XML (SAX) XML parser for PHP.

It is lightweight, fast, and modeled on the methods of the Expat parser for compatibility. The primary goal of SAXY is to provide PHP developers with an alternative to Expat that is written purely in PHP. Since SAXY is not an extension, it should run on any Web hosting platform with PHP 4 and above installed.

SAXY is optimized for use by the DOMIT! parser. A lighterweight, and more highly optimized, version of SAXY is available in this package. SAXY Lite can be used when the parsing of doctypes, xml declarations, processing instructions, and comments is not required.

Requirement: PHP4 or Higher

License type: GNU General Public License (GPL)
Date added: 4 years, 2 months 2 days ago | Last updated: 4 years, 2 months 2 days ago

More popular XML

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

Hot Scripts
Sponsors