lessphp 0.3.9

lessphp compile LESS code in PHP. It stands for Leaner CSS and it's an extension to the CSS language adding support for variables, nested rules, mixins and operations.

In most cases, developers use either Ruby or JavaScript to convert LESS files to normal CSS. This PHP library provides a way to compile LESS source to normal CSS using a normal PHP engine.

Requirements:
- PHP 5.1 or Higher

What's New in This Version:
- Fixes compile issue with latest version of bootstrap
- Support nested interpolations
- Support interpolations inside of selectors
- Variables can be inside of a @media declaration
- transparent is recognized as a color

License type: MIT & GPL
Date added: 1 year, 11 months 29 days ago | Last updated: 1 year, 7 months 18 days ago

More popular WYSIWYG Editor

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

lessphp-0.3.9
  • .gitignore
  • 71 Bytes
  • 03/02/2013 08:13:30
  • Makefile
  • 57 Bytes
  • 03/02/2013 08:13:30
  • LICENSE
  • 32.9 KB
  • 03/02/2013 08:13:30
tests
  • bootstrap.sh
  • 963 Bytes
  • 03/02/2013 08:13:30
  • README.md
  • 472 Bytes
  • 03/02/2013 08:13:30
outputs
  • ie.css
  • 376 Bytes
  • 03/02/2013 08:13:30
Hot Scripts
Sponsors