allowHTML 1.0.0

This PHP script is mainly used to filter insecure HTML code using the OWASP AntiSamy rules. It can parse HTML documents using DOM document objects and then remove unsafe tags, attributes and CSS parameters.

You can change the whitelist in configrration file to detemine which tags, attributes and css style parameters are allowed. This script may also apply filtering rules defined in a separate AntiSamy XML rules file.

Requirements:
- PHP 5.0 or higher

License type: BSD License
Date added: 3 years, 3 months 22 days ago | Last updated: 3 years, 3 months 14 days ago

More popular HTML

This is actually one of the most advanced image hosting script. The imagetize key features: SEO, Ads Ready, Admin

Listing Files

xml
example
Hot Scripts
Sponsors