PHP_CodeSniffer 1.5.0 RC2

PHP_CodeSniffer is a PHP package for detecting coding standard violations which is available as a PEAR package. Under the hood, it works by tokenising PHP, JavaScript and CSS files and checking it against a defined set of coding standards.

PHP_CodeSniffer is one of the best test tools during development because it allows programmers to keep their app's source code clean and standards consistent.

Requirements:
- PHP 5.1.2 or Higher

What's New in This Version:
- Runs CSS Lint on CSS files.

License type: BSD
Date added: 1 year, 9 months 20 days ago | Last updated: 1 year, 6 months 12 days ago

More popular Test & Quiz

Listing Files

PHP_CodeSniffer-1.4.3
scripts
  • phpcs
  • 1.2 KB
  • 12/03/2012 19:15:30
  • phpcs.bat
  • 699 Bytes
  • 12/03/2012 19:15:30
  • phpcs-svn-pre-commit
  • 7.0 KB
  • 12/03/2012 19:15:30
CodeSniffer
DocGenerators
CommentParser
List All Files